3rd Party: ActiveCampaign Connections failing with – /api/3/contacts Returning 500 Errors

Incident Report for Fivetran

Resolved

Incident Summary

Description:
The /api/3/contacts endpoint in ActiveCampaign was returning repeated 500 server errors, causing syncs to fail.

Timeline:
This issue began on November 13 at 20:30 UTC and was resolved on November 14 at 01:30 UTC.

Cause:
The /api/3/contacts endpoint in ActiveCampaign returned repeated 500 server errors.

Resolution:
We implemented internal logic in our connector to skip the /api/3/contacts endpoint when it returns a 500 error. This allows other endpoints to continue syncing without interruption and enables the connector to complete successful syncs.
Posted Nov 14, 2025 - 16:25 UTC

Monitoring

A fix has been implemented, and we are monitoring the results.
Posted Nov 14, 2025 - 11:23 UTC

Update

The /api/3/contacts endpoint in ActiveCampaign is currently returning repeated 500 server errors, which is preventing successful syncs. This issue originates from ActiveCampaign, and we are actively working on a fix.

In parallel, we are contacting ActiveCampaign to investigate the root cause of these sudden server errors.
Posted Nov 14, 2025 - 05:30 UTC

Identified

The issue has been identified and we are working to resolve it.
Posted Nov 14, 2025 - 05:25 UTC
This incident affected: Marketing connectors (ActiveCampaign).