3rd Party: Typeform connections are failing with an error due to changes on the source side in the response for FORM_INSIGHT data.

Incident Report for Fivetran

Resolved

This incident has been resolved, and syncs have recovered.
Posted May 11, 2026 - 22:51 UTC

Update

We have implemented a fix and are currently monitoring the results.
Posted May 11, 2026 - 21:18 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 11, 2026 - 21:05 UTC

Identified

The issue has been identified and we are working to resolve it.
Posted May 11, 2026 - 19:35 UTC
This incident affected: Support connectors (Typeform).