Fivetran: Connector syncs are getting delayed in destinations using the data processing location GCP europe-west3
Incident Report for Fivetran
Resolved
This incident has been resolved. We have observed that affected connectors are now syncing successfully.
Posted Apr 17, 2024 - 12:26 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 17, 2024 - 10:47 UTC
Update
We have upgraded the affected service and are currently performing a cleanup to ensure all affected connectors are returning back to their normal scheduling state.
Posted Apr 17, 2024 - 10:42 UTC
Update
We have identified an issue where connectors in destinations using the data processing location GCP europe-west3 are not getting scheduled.
This is due to memory constriction issues with our scheduling service in that region, and we are currently upgrading the affected service to resolve this issue.
Posted Apr 17, 2024 - 10:21 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Apr 17, 2024 - 10:07 UTC
This incident affected: Systems (General Services).