3rd Party: Facebook API experiencing Major Disruption
Incident Report for Fivetran
Resolved
The Facebook API issue has been resolved, and the connector sync is back to normal.
Posted Dec 12, 2024 - 05:47 UTC
Monitoring
We are monitoring the Facebook API
Posted Dec 12, 2024 - 04:53 UTC
Identified
Fivetran has identified connector sync failures due to a Major disruption reported by Meta. Please refer to https://metastatus.com/ for more details.
Posted Dec 11, 2024 - 21:02 UTC
This incident affected: Marketing connectors (Facebook Ads, Facebook Pages, Instagram Business).