dbt Cloud Orchestration configuration page not loading and dbt cloud jobs are not being called by Fivetran as expected
Incident Report for Fivetran
Resolved
This incident has been resolved.
Posted Feb 03, 2024 - 00:17 UTC
Update
A fix has been implemented and we are monitoring the results.
Posted Feb 02, 2024 - 23:49 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 02, 2024 - 23:47 UTC
Update
The Fivetran dbt Cloud Orchestration service is currently experiencing problems with

1) loading the dbt Cloud configuration page in the Fivetran Dashboard
2) and dbt cloud jobs not being called by Fivetran at expected scheduled times

None of the other Fivetran dbt transformations (e.g., Scheduled in Code, Schedule by Fivetran or Quickstart models) are adversely affected. We are working on a resolution.
Posted Feb 02, 2024 - 17:05 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Feb 02, 2024 - 17:00 UTC
This incident affected: Systems (Transformations).