Fivetran: Connectors on AWS US EAST 1 Region Are Delayed With “Infrastructure requested reschedule” Message.

Incident Report for Fivetran

Resolved

This incident has been resolved. We have observed that instance rates are returning to normal levels and affected connectors are syncing successfully.
Posted Feb 25, 2025 - 14:25 UTC

Monitoring

We have deployed a fix for this issue.

We will continue to monitor all affected connectors until they resume their normal sync functionality.
Posted Feb 25, 2025 - 12:59 UTC

Update

We are currently investigating in more detail and will provide additional updates accordingly.
Posted Feb 25, 2025 - 11:18 UTC

Identified

We identified an issue with the connectors running in the AWS US EAST 1 region. This resulted in connectors rescheduling with an “Infrastructure requested reschedule” message.
Posted Feb 25, 2025 - 11:12 UTC
This incident affected: Systems (General Services).