Some connections are experiencing sync delays

Incident Report for Fivetran

Resolved

This incident has been resolved.

Incident Summary

Description:
An issue in scheduling caused some connections to experience sync delays.

Timeline:
This issue began on Aug 17, 2025, at 23:05 UTC and was resolved on Aug 18, 2025, at 01:30 UTC.

Cause:
Sync delays occurred due to intermittent scheduling issues.

Resolution:
The issue was resolved by applying a fix, which restored normal operations.
Posted Aug 18, 2025 - 01:33 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 18, 2025 - 00:40 UTC

Identified

The issue has been identified and we are working to resolve it.
Posted Aug 17, 2025 - 23:05 UTC