3rd Party: Facebook Ads / Facebook Pages / Instagram Connections are failing with an Error "request either is missing a required parameter or includes an unsupported parameter."
Facebook has announced the incident as resolved. Most connectors have recovered.
If your sync has not recovered from failure, you can re-authorize your Connection to ensure it recovers.
Posted Aug 14, 2025 - 23:44 UTC
Monitoring
Syncs are starting to recover with what appears to be a fix from the Facebook / Meta side. Connectors have recovered on their own.
If your sync has not recovered from failure, you can re-authorise your Connection to ensure it recovers.
We are continuing to monitor and are working to receive more details from Facebook Support.
Posted Aug 14, 2025 - 21:08 UTC
Update
Syncs are starting to recover with what appears to be a fix from the Facebook / Meta side. We have confirmed that recovered syncs which have not synced any data is due to specific customer issues, unrelated to this.
If your sync has not recovered from failure, you can re-authorise your Connection to ensure it recovers.
We are continuing to monitor and are working to receive more details from Facebook Support.
Posted Aug 14, 2025 - 16:04 UTC
Update
Re-authorising the Connection has been confirmed to overcome the error. We are however seeing syncs are not extracting data after authorisation. We are continuing to investigate this.
Posted Aug 14, 2025 - 15:24 UTC
Update
This issue has been identified as an issue with the Facebook API.
API calls with a valid token now return an error message.
We are investigating further to identify potential workarounds, and we have raised this issue with Facebook Support.
Posted Aug 14, 2025 - 13:12 UTC
Identified
The issue has been identified and we are working to resolve it.