3rd Party: Some syncs are delayed in the AWS us-east-1 region

Incident Report for Fivetran

Update

We are in contact with AWS. They have recently communicated that they are working to resolve the incident on their end.
MDLS warehouses in regions outside of AWS us-east-1 have also seen related failures.

The AWS status page can also be found here: https://health.aws.amazon.com/health/status

We will continue to provide updates as we have them.
Posted Oct 20, 2025 - 17:54 UTC

Identified

We have identified an issue where some syncs are being delayed in the AWS us-east-1 region due to issues with the underlying cloud service provider. We are currently investigating in more detail and will provide additional updates accordingly.
Posted Oct 20, 2025 - 14:30 UTC
This incident affects: Systems (General Services).