Fivetran: Syncs are running out of schedule for multiple lite connectors
Incident Report for Fivetran
Resolved
We have resolved this incident.
Posted Sep 07, 2024 - 02:22 UTC
Monitoring
We have reverted changes, and we are monitoring lite connectors
Posted Sep 06, 2024 - 23:42 UTC
Identified
Due to a recent code change, the connector could not send the correct event, so it retried syncing after 1 hour. Based on predefined logic, the connector retried syncing 4 times.
Posted Sep 06, 2024 - 22:39 UTC
Monitoring
We are monitoring syncs for all the lite connectors.
Posted Sep 06, 2024 - 20:45 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Sep 06, 2024 - 19:32 UTC
This incident affected: Systems (Transformations).