Some Criteo Connections are failing with 'Failed to Upsert Additional Attributes for Creative' Error

Incident Report for Fivetran

Resolved

This incident has been resolved. We have observed that instance rates are returning to normal levels and affected connectors are syncing successfully.

Incident Summary

Description:
We identified an issue impacting Criteo connections, which resulted in syncs failing with the following error:
"Failed to upsert additional attributes for creative"

Timeline:
This issue began on 2026-03-10 at 15:15 UTC and was resolved on 2026-03-10 at 21:12 UTC.

Cause:

The issue occurred when the source returned "unknown" attribute types for certain creatives, resulting in sync failures.

Resolution:

A fix has been implemented to skip the problematic attribute types.
Posted Mar 10, 2026 - 22:01 UTC

Update

Connector syncs are currently failing due to an unknown creative type format returned by the source API. Our team is actively working on a hotfix to treat this as a warning instead of causing sync failures.

We will share another update once the fix has been deployed.
Posted Mar 10, 2026 - 20:15 UTC

Identified

The issue has been identified and we are working to resolve it.
Posted Mar 10, 2026 - 18:25 UTC
This incident affected: Marketing connectors (Criteo).