3rd Party: HubSpot's outage cause P2 in Hubspot connector
Incident Report for Fivetran
Resolved
We have resolved this incident.
Posted Mar 13, 2024 - 06:08 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 13, 2024 - 03:07 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Mar 12, 2024 - 19:12 UTC
This incident affected: Sales connectors (HubSpot).