Fivetran: Some Google Play connectors are failing with an "An unknown error occurred" exception

Incident Report for Fivetran

Resolved

This incident has been resolved.
Posted Jul 24, 2024 - 07:11 UTC

Update

We are continuing to monitor for any further issues.
Posted Jul 24, 2024 - 05:07 UTC

Monitoring

The syncs are passing now. We are continuing to monitor the results.
Posted Jul 24, 2024 - 04:53 UTC

Identified

The issue has been identified, and it was caused by recent changes to the connector's Fault taxonomy. We have now rolled back these changes.
Posted Jul 24, 2024 - 04:45 UTC

Investigating

We are currently investigating an issue with our Google Play connectors that is causing some connectors to fail.
Posted Jul 24, 2024 - 01:57 UTC

Identified

The issue has been identified and we are working to resolve it.
Posted Jul 24, 2024 - 01:27 UTC
This incident affected: Marketing connectors (Google Play).