This incident has been resolved. We have observed that instance rates are returning to normal levels, and affected connections are syncing successfully.
Incident Summary
Description: We identified an issue with the Taboola connections, which resulted in syncs failing with a 'jakarta.ws.rs.ForbiddenException: HTTP 403 Forbidden' error.
Timeline: This issue began on January 18th, at around 10:03 UTC and was resolved on January 18th, at around 15:38 UTC
Cause: Campaign Items endpoint returned 403 error response code which is resulted in sync failure after multiple retries.
Resolution: The engineering team has implemented a fix for the Campaign Items endpoint. The system now bypasses records associated with 403 error responses, with all excluded Campaign IDs logged as warnings on the Connection Status page to ensure full audit visibility.
Posted Jan 18, 2026 - 16:17 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 18, 2026 - 15:48 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 18, 2026 - 15:35 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Jan 18, 2026 - 12:40 UTC
This incident affected: Marketing connectors (Taboola).