3rd Party: Some Intercom connections are failing intermittently with Unauthorized access token error

Incident Report for Fivetran

Resolved

This incident has been resolved. We have observed that instance rates are returning to normal levels, and affected connections are syncing successfully.

Incident Summary

Description:
We identified an issue with the intercom connections, which resulted in syncs failing with a '401 unauthorized and failed connection with a reconnect task' error.

Timeline:
This issue began on January 19th, at 18:30 PM UTC and was resolved on January 20, at around 10:00 UTC

Cause:
This was an issue from the third-party side.

Resolution:
Third-party resolved the issue on their end and the connections has been recovered.
Posted Jan 20, 2026 - 10:00 UTC

Monitoring

The issue appears to have originated from the third-party side, and we are monitoring the connections.
Posted Jan 20, 2026 - 06:50 UTC

Identified

The issue has been identified and we are working to resolve it.
Posted Jan 20, 2026 - 06:40 UTC
This incident affected: Support connectors (Intercom).