Connector Delays in Europe-Central from 00:20-01:15 UTC 7 December 2023
Incident Report for Fivetran
Resolved
This incident has been resolved. We have observed that instance rates are returning to normal levels, and affected connectors are syncing successfully.
Posted Dec 08, 2023 - 03:45 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 08, 2023 - 02:43 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Dec 08, 2023 - 02:43 UTC
This incident affected: Systems (General Services).