Fivetran: Delay in starting the dbt jobs impacting integrated connector sync schedule
Incident Report for Fivetran
Resolved
We have resolved this incident.
Posted Oct 25, 2023 - 19:18 UTC
Monitoring
A fix has been implemented, and we are monitoring the results.
Posted Oct 25, 2023 - 17:18 UTC
Identified
We have identified an issue with the pipelines containing both connectors and dbt jobs. This has delayed starting the dbt job and integrated connector(s) sync schedules. All the pipelines containing both connectors and dbt jobs were not started in time during the following period: [UTC 25.10 10:15] - [UTC 25.10 11:35]
Posted Oct 25, 2023 - 15:10 UTC
This incident affected: Systems (Transformations).