3rd Party: Google Display & Video 360 connections are failing with "HTTP 502 Bad Gateway" error

Incident Report for Fivetran

Resolved

This incident has been resolved. We have observed that instance rates are returning to normal levels, and affected connections are syncing successfully.

Incident Summary
Description:
We identified an issue with Google Display & Video 360 connections, which resulted in syncs failing with an "HTTP 502 Bad Gateway" error.

Timeline:
This issue began on 2026-05-25 14:56 UTC and was resolved on 2026-05-26 at 04:38 UTC.

Cause:
The failures were caused by a third-party API side, resulting in HTTP 502 Bad Gateway error responses. There was no Incident reported by Google related to this service on their status page: https://ads.google.com/status/publisher/.

Resolution:
No action was taken from our end. The issue was resolved on the third-party side, and syncs recovered automatically.
Posted May 26, 2026 - 09:44 UTC

Monitoring

The issue was resolved on the third-party side without any intervention from Fivetran. We are monitoring the results.
Posted May 26, 2026 - 07:50 UTC

Identified

The issue has been identified and we are working to resolve it.
Posted May 26, 2026 - 03:15 UTC
This incident affected: Systems (General Services).