This incident has been resolved. We have observed that instance rates are returning to normal levels and affected connections are syncing successfully.
Incident Summary
Description: We identified an issue with Amazon Selling Partners connection, which resulted in syncs failing with "HTTP 500 Internal Server Error"
Timeline: This issue began on 2026-05-08 01:00 UTC and was resolved on 2026-05-08 08:00 UTC.
Cause: The issue was caused by the third-party, Orders endpoint failed with "HTTP 500 Internal Server Error" . due to degraded performance in the Amazon Selling Partner API, as indicated on their status page.
Resolution: The issue was automatically resolved from the third-party side without any intervention from the Fivetran end.
Posted May 08, 2026 - 09:11 UTC
Monitoring
Connection syncs are succeeding, and we continue to monitor the connections closely.
Posted May 08, 2026 - 07:31 UTC
Update
Syncs continue to fail due to the issue on ASP’s side. We are continuing to monitor the connections.
Posted May 08, 2026 - 05:37 UTC
Update
Syncs are failing with 500 Internal Server Error due to degraded performance in the Amazon Selling Partner API, as indicated on their status page. This is a third-party issue on ASP's side, and we are continuing to monitor the connections.