3rd Party: Anaplan connection syncs failing with 522 errors

Incident Report for Fivetran

Resolved

This incident has been resolved.

Incident Summary

Description:
Anaplan connection syncs were failing with 522 errors due to an outage on the Anaplan service.

Timeline:
The issue began on 15 Oct at 11:12 AM UTC and was resolved at 05:41 PM UTC.

Cause:
The failures occurred due to a service outage on the Anaplan platform.

Resolution:
The Anaplan team has resolved the outage and restored the service. Following this, the connections were automatically restored, and subsequent sync jobs are now completing successfully.
Posted Oct 15, 2025 - 20:05 UTC

Monitoring

The Anaplan source has confirmed that service has now been restored, and we are monitoring the results.
Posted Oct 15, 2025 - 19:15 UTC

Update

Anaplan team is actively working on a resolution. We are monitoring the situation and will provide updates as more information becomes available.
Posted Oct 15, 2025 - 13:08 UTC

Identified

This is due to a confirmed outage with Anaplan.

Official Anaplan Status: https://status.anaplan.com/
Posted Oct 15, 2025 - 13:05 UTC
This incident affected: Finance connectors (Anaplan).