Instagram Business Connectors Are Experiencing Failures
Incident Report for Fivetran
Resolved
The temporary solution has been successfully deployed. Connectors that we have been monitoring are now incrementing successfully. We are marking this incident as resolved.
Posted May 05, 2021 - 01:45 UTC
Monitoring
A fix has been implemented. We are currently monitoring the results.
Posted May 04, 2021 - 22:04 UTC
Identified
The issue has been identified with the /insights endpoint of Instagram Business API which fails with a status code code 1. This translates to `Possibly a temporary issue due to downtime. Wait and retry the operation.` and can confirm this since some of the connectors have started succeeding.
We are working on a temporary solution to skip this endpoint to allow the connector to sync without any errors.
Posted May 04, 2021 - 09:17 UTC
Investigating
Instagram business connectors are failing with the following exception: "Cannot decrease the count of metrics per request below 1 , Metrics: [online_followers]." We are currently investigating this.
Posted May 04, 2021 - 02:25 UTC
This incident affected: Replication Servers.