Fivetran: Dashboard UI is not displaying sync history Status.
Incident Report for Fivetran
Resolved
The issue has been addressed, and the incident is resolved. The Fivetran dashboard UI is now functioning as expected.

Incident Summary
Description:
We discovered an issue where the Dashboard UI is not displaying the sync history status.

Timeline:
This issue was identified on September 08th at 00:00 UTC and was resolved on September 08th at 09:00 UTC.

Cause:
The issue stemmed from a problem with an internal task responsible for managing partitions related to sync metrics data.

Resolution:
The necessary internal updates were applied, which immediately resolved the issue. There was no customer impact or data loss as a result.
Posted Sep 08, 2024 - 09:14 UTC
Investigating
The issue has been identified, and we are working to resolve it.
Posted Sep 08, 2024 - 08:46 UTC
This incident affected: Web Application.