Fivetran: SharePoint, Microsoft List and OneDrive Connectors Failing to Sync with Reconnect Error
Incident Report for Fivetran
Resolved
We have successfully deployed a fix for the Microsoft List and SharePoint connectors. Both connectors are now functioning as expected.


If you continue to experience issues with your Sharepoint connector, please re-authorize the connector.
Posted Oct 13, 2024 - 01:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 12, 2024 - 23:10 UTC
Update
We have identified an issue with our SharePoint, Microsoft List, and OneDrive connectors where syncs are currently failing due to an OAuth app credentials issue. We will continue to investigate and provide additional updates.
Posted Oct 12, 2024 - 20:41 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 12, 2024 - 20:33 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Oct 12, 2024 - 20:20 UTC
This incident affected: Engineering connectors (Microsoft Lists) and File connectors (OneDrive, SharePoint).