Description: We identified an issue where dbt core and Quickstart transformation jobs are failing with "UnsatisfiedDependencyException" error.
Timeline: The issue began on April 10, 2026 at 00:40 UTC and was resolved on April 10, 2026 at 01:30 UTC.
Cause: The issue was caused by a recent code change made to the transformation.
Resolution: Engineering identified the root cause and reverted the recent changes. After deploying the revert, the transformation resumed normal operation.
Posted Apr 10, 2026 - 01:45 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 10, 2026 - 00:45 UTC
Update
We are actively working on a fix for this issue. This issue is currently impacting dbt core and Quickstart transformations
Posted Apr 10, 2026 - 00:34 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Apr 10, 2026 - 00:20 UTC
This incident affected: Systems (Transformations).