Fivetran: Ongoing syncs are not displayed on the dashboard

Incident Report for Fivetran

Resolved

This incident has been resolved. We have observed that instance rates are returning to normal levels and affected connectors are syncing successfully.

Description:
Ongoing syncs were not displayed on the dashboard due to incorrect filter criteria at the endpoint level.

Timeline:
This issue began on Mar 04, 2025 - 20:56 UTC and was resolved on Mar 05, 2025 - 02:42 UTC.

Cause:
The filtering logic excluded ongoing syncs, preventing them from appearing in the sync-chart.

Resolution:
The filter criteria have been corrected, ensuring that ongoing syncs are now properly displayed on the dashboard.
Posted Mar 05, 2025 - 02:42 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 04, 2025 - 23:47 UTC

Identified

The issue has been identified and we are working to resolve it.
Posted Mar 04, 2025 - 20:56 UTC
This incident affected: Web Application.