Facebook Pages connectors failing with "Unknown sync failures"
Incident Report for Fivetran
Resolved
We have resolved this incident.
Posted Feb 29, 2024 - 02:48 UTC
Monitoring
A fix has been implemented and affected connectors are recovering successfully. We are continuing to monitor.
Posted Feb 28, 2024 - 23:48 UTC
Identified
The issue has been identified and we are working to resolve it. The complete error connectors are failing with is as below:

"error: {message:'Invalid query', type:'OAuthException', code:3001, error_subcode:1504028, error_user_title:'No Metric Specified', error_user_msg:'No metric was specified to be fetched. Please specify one or more metrics to be fetched and try again.', fbtrace_id:'***'}"
Posted Feb 28, 2024 - 19:58 UTC
This incident affected: Marketing connectors (Facebook Pages).