Fivetran: Multiple MySQL connectors are failing to load setup form page
Incident Report for Fivetran
Resolved
This incident has been resolved, and the MySQL connector setup page is now loading without any issues.
Posted Sep 02, 2024 - 23:45 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 02, 2024 - 22:07 UTC
Update
We've found a problem with some MySQL services and we are actively investigating the issue.
Posted Sep 02, 2024 - 20:52 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Sep 02, 2024 - 20:47 UTC
This incident affected: Database connectors (Amazon Aurora MySQL, MySQL, MySQL RDS).