Big Commerce connectors failing with "The value for field date_modified is invalid"
Incident Report for Fivetran
Resolved
We have confirmed that incremental syncs are again succeeding and running as expected.
Posted Oct 19, 2023 - 20:34 UTC
Monitoring
We have completed the rolled back and syncs are beginning to succeed. We will continue to monitor.
Posted Oct 19, 2023 - 19:50 UTC
Update
We have identified an issue with our Big Commerce connectors where syncs are currently failing due to a recent change that we made to the date_modified field. We are working on reverting this change now.
Posted Oct 19, 2023 - 18:58 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Oct 19, 2023 - 18:48 UTC
This incident affected: Sales connectors (Big Commerce).