Fivetran: Delay in scheduling syncs for some connectors running in AWS US East region
Incident Report for Fivetran
Resolved
Monitoring has shown that pending sync jobs are sustaining at below the average from before this incident. We will post a full RCA on the status page in the coming weeks once the full investigation into this incident is completed.
Posted Apr 08, 2024 - 21:54 UTC
Monitoring
We are currently investigating an issue with connectors that utilize integrated scheduling, which is resulting in a delay in sync start times.

We identified the root cause as the sync job creator running into errors. Errors are already almost back down to 0 Syncs
Posted Apr 08, 2024 - 21:14 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Apr 08, 2024 - 21:08 UTC
This incident affected: Systems (Transformations).