Fivetran: Setup Tests and Schema Change Actions for All HD Connections Experiencing Failures

Incident Report for Fivetran

Resolved

This incident has been resolved. We have observed that instance rates are returning to normal levels and affected connectors are syncing successfully.

Incident Summary
Description:
Failures are occurring in setup tests and schema change actions across all Hybrid Deployment connections.

Timeline:
This issue began on 2025-10-09 at 18:26 UTC and was resolved on 2025-10-13 at 01:20 UTC.

Cause:
A recent code change affected setup tests and schema change actions for Hybrid

Resolution:
Reverted the change and applied the fix.
Posted Oct 13, 2025 - 03:59 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 13, 2025 - 02:08 UTC

Identified

We have identified the root cause, where a recent code change affected setup tests and schema change actions for Hybrid Deployment connections. A fix has been deployed, and the rollout is currently in progress.

We are closely monitoring the deployment and expect setup tests and schema change actions to return to normal operation once the rollout is complete.
Posted Oct 13, 2025 - 00:22 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 13, 2025 - 00:20 UTC

Identified

The issue has been identified and we are working to resolve it.
Posted Oct 13, 2025 - 00:06 UTC
This incident affected: Systems (General Services).