dbt transformations may be delayed or may not finish correctly
Incident Report for Fivetran
Resolved
All dbt jobs are running as expected. We have resolved this incident.
Posted Apr 22, 2022 - 13:47 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 22, 2022 - 12:56 UTC
Identified
For certain customers, dbt jobs may not start as scheduled or running dbt jobs may not finish cleanly.

The issue has been identified and we are working to resolve it.
Posted Apr 22, 2022 - 09:18 UTC
This incident affected: Systems (Transformations).