Stripe connectors failing with Error: "Received unknown parameter: created" / "invalid_request_error"
Incident Report for Fivetran
Resolved
We have resolved this incident.
Posted May 05, 2022 - 00:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 04, 2022 - 21:03 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted May 04, 2022 - 18:54 UTC
This incident affected: Finance connectors (Stripe).