Xero Connectors Failing
Incident Report for Fivetran Inc
Resolved
This issue has been resolved.
Posted Sep 09, 2020 - 03:16 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 09, 2020 - 02:42 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 09, 2020 - 01:00 UTC
Investigating
We are currently investigating this issue.
Posted Sep 08, 2020 - 23:34 UTC
This incident affected: Fivetran Services (Replication Servers).