Fivetran: Users are unable to login to Fivetran

Incident Report for Fivetran

Resolved

This incident has been resolved.
Posted Nov 11, 2024 - 17:36 UTC

Monitoring

A fix has been implemented and we're monitoring the results. The login should work now.
Posted Nov 11, 2024 - 17:19 UTC

Identified

The issue has been identified and we are working to resolve it.
Posted Nov 11, 2024 - 16:45 UTC
This incident affected: Web Application.